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Unit 5 Word Processing - Using MS Word

n Student can start the application program Microsoft Word
n Student can identify and use the MS Word menu bar
n Student understands how to open, create and save a new document in MS Word
n Student understands and is able to set up the basic elements of a Word document such as:

Ø orientation
Ø margins
Ø font
Ø paragraphs

n Student can identify and use the ruler
n Student is familar with the different toolbars in Word and understands the commonly used icons
n Student can use the check Spelling tool
n Student can save, edit, close, open and print Word Documents
n Student can Exit/Close the MS Word application program

Desired Outcomes

Christopher Columbus

Christopher Columbus
was an explorer in the
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Word Processors
Computers are not very useful without software programs to run on them. The three main categories of software
are: system, applications, and utilities. Word processors fall into the category of applications. The two most popular
word processors used on PCs are Corel WordPerfect and Microsoft Word. This course will cover the basic of
using Microsoft Word, but most of the information applies to all word processors, regardless of the company who
wrote it.

Word Processing
Anyone can sit down, start a word processing program, and type. This is not word processing. A person with
word processing skills can: identify the important components that make up a word processing document, format
and style the document to given specifications, and explain how they created the document to a friend or colleague.
They should even be able to repeat the above over and over again without getting frustrated. If you choose to
avoid the steps to learning to be a skilled word processor, it won’t be long before you are either pulling out your
hair, taking three times longer to accomplish the task, or paying someone else to do your work. Taking the time to
learn a few of the basic mechanics of a word processing document can increase your efficiency and productivity,
and help you to create professional looking documents.

Microsoft Word
Microsoft Word is a powerful word processing program that allows you to create documents such as letters,
articles, term papers, and reports; and revise them easily. Word is much more powerful than WordPad because of
the many built-in tools such as spell checking and text auto-correcting. Word makes creating a document easy and
fun especially if you try out the latest Microsoft Word Wizards. Wizards are useful for creating documents that are
complex, such as a Resume, without having advanced word processing skills. Even Wizards can be difficult to
handle if your word processing skills are minimal. This unit will help you gain the basic knowledge and skills for
creating documents using Word.

Starting Microsoft Word
To Start Word:
1. Click on the Start button on the taskbar. Point to Programs on the Start menu, Point to Microsoft Word on the

Programs submenu and click on it.

Office starts Word. While a program is loading in Windows 95 the mouse pointer changes to an hourglass. After a
few seconds, an empty document titled Document1 displays in the Word application window. Microsoft Windows
consists of two different types of windows: application windows and document windows. Programs run in
application windows and document windows run in application windows. When Word is running it is identified by
the application window title,  located on the title bar. Usually only one Word application window
can be seen on the screen, however, multiple document windows can be open or running at the same time in the
Word window. Each window, application and document, has its own set of window control buttons.

Application window
control buttons

Document window
control buttons

Figure 5-1. Microsoft Word application window.
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The Word Screen

Titlebar
Menubar

Standard Toolbar

Formatting Toolbar

Horizontal Ruler

Insertion Point

End Mark

Text Area

Scroll Box

View Buttons Scroll Arrows

Scroll Bars

Status Bar

Figure 5-2. MS Word Screen.

Toolbars
When Word starts the Standard and Formatting toolbar should display below the menubar. If they are not visible
click on the View menu and then click on Toolbars.

Select the toolbars you
want to display in the
Word screen by placing
a check in the
corresponding check
box.
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MS Word Menu Bar
The menu bar displays the Word menu names. Each menu name contains a list of commands you can use to
retrieve, save, print, and format data in your document and various other tasks. To display a menu, such as the File
menu, click the menu name on the menu bar.

Elements of a Word Processing Document
Templates
Templates are a foundation, or a place to start from. Using templates is similar to recycling documents that you use
repeatedly. When you first start Word it opens a new document with the default settings determined by the
template, normal.dot.

The basic document defaults are:
Page Size: Letter (8.5"x 11")

Orientation: Portrait

Margins
Top: 1.0"
Bottom: 1.0"
Left: 1.25"
Right: 1.25"

Header: 0.5"
Footer: 0.5"

Font: Times New Roman
Point Size: 10 pt (or 12 pt)
Alignment: Left justified, no indention, single space between each line, no space before or after a

paragraph.
Tab Stops: 0.5"

Every new document begins with these defaults (or similar ones). These are the most common set up values used
for the majority of word processing documents.
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Figure 5-3. The Page Setup dialog box contains the Margins, Paper Size, Paper Source, and Layout Tabs.

To change the settings use the menus. For example, to change the default margins you would click on the File
menu and then click on the Page Setup command.

Format, Font
To change the style of the font click on the Format menu and then click on the the Font command.

Font is used to describe the style of the text.
Times New Roman is a popular font that is easy
to read.

This is Times New Roman
This is Arial
This is Brush Script MT

Point size is how large the font is. Too small
makes it difficult to read. A point size of 12 will
be appreciated by readers who find it difficult to
read tiny text.

Times New Roman
This is 12 point
This is 14 point
This is 16 point
This is 18 point
This is 20 point

Arial
This is 12 point
This is 14 point
This is 16 point
This is 18 point
This is 20 point

Brush Script MT
This is 12 point
This is 14 point
This is 16 point
This is 18 point
This is 20 point

Figure 5-4. Format, Font dialog box.
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72pts = 1"
Go ahead,
Measure me!

Character Spacing
Every font is designed to include a certain amount of space between characters. Character spacing is a setting that
lets you put more space between the letters.

Other Character Attributes

California State University
C H I C O
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Format, Paragraph
To change a paragraph’s attributes use the Format menu and select the Paragraph command. Paragraphs are

indicated by the symbol . To see the paragraph symbol you need to turn on the Show/Hide feature. To do this
locate the paragraph symbol on the standard toolbar, point to it with your mouse and click on it to turn it on. To
turn the Show/Hide feature back off click on the icon again.

Note: If you leave your mouse pointer resting on top of an icon on a toolbar a box will drop down indicating what
the tool is for.

In a word processing document the simplest element is a character. Characters are used together to form words
and words are put together to form a paragraph. Every single character can have a different style applied to it.
Every paragraph in a word processing document can be formatted differently. This can cause headaches for the
users if they don’t understand how to set up or change character styles and paragraph styles. Of course, you could
just type in your text using all default settings and never worry about style changes, but that would be dull!

It is more fun to add your own style to your documents. K

Format, Paragraph

Figure 5-5. Format, Paragraph dialog box.
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The basic attributes of a paragraph are: indention, spacing, line spacing, and alignment.

Indention is a setting used to place text in a document to the right or left of the margins. Margins remain fixed in
most word processing documents. Once the document’s margins have been set up they don’t change throughout
the entire document. To move text away from the margin indention is used. Left indention moves the text away
from the left margin and right indention moves the text away from the right margin. Text can positioned either inside
of a margin or outside of the margin. Indention is useful for drawing attention to specific paragraphs in a document.
A special indention called, First Line, is used to begin the first line in a paragraph away from the margin and keep
the remaining lines in that paragraph at the default margin setting. This is the most common indention used for typing
term papers or reports. This indention replaces the old typewriter method of pressing the spacebar five times to
indent the first line. The TAB key should never be used to indent the first line because if the default tab setting is
changed it will affect all TAB key entries in your document. It is better to learn the indention tools and to use them.

Default paragraph settings are shown in Figure 5-4.

Examples

Indention tools located on
the horizontal ruler make it
easy to set up or remove
paragraph indentions.
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First Line Indention

Hanging Indent
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Checking a Paragraph’s Current Settings
A paragraph’s current style settings can be checked by clicking the text insertion pointer anywhere in the
paragraph, clicking on the Format menu and selecting the Paragraph command. The current settings will display in
the Paragraph dialog box.

Left and Right Indention

Figure 5-6. Paragraph dialog box.
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Making Changes to Paragraph Indention Settings
If the formatting of a paragraph is not right the quickest way to correct it is to click anywhere in the paragraph, then
look at the ruler and make sure each of the indention tools (triangles located on the left and right of the ruler) are
positioned correctly. If not, click on the indention tool you wish to change position of and drag it to the correct
location on the ruler. You may need to repeat this procedure for different paragraphs in your document. To save
even more time you can give each paragraph formatted differently a name and apply the same style to every
paragraph you want formatted with the same attributes. See, the Word Help menu and select Microsoft Word
Help Topics, click on the Index tab to select it and type in Styles in the search for text box. There are several
examples and explanations for defining and applying paragraph styles.

Figure 5-7. Word Help is useful for answering formatting questions.

Note: When using Word Help you only need to start typing in the keyword and the program begins searching
alphabetically through the Help database.
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Rulers and Text Boundary
The horizontal ruler is used to indicate a paragraph’s indention settings and the document’s text boundary. The text
boundary is determined by the document’s margin settings. Text is usually kept inside of the text boundary. Text is
rarely typed outside of the margins except for unusual circumstances requirer a special indention set up for that
document. The margin settings are indicated by the white color on the ruler. The typing space is determined by the
paper size and the margin settings. For default margin settings there are six inches of typing space across and nine
inches down.

Figure 5-8. Text boundary.

The vertical ruler is used when the view is set to Page Layout. Page Layout displays the document as a sheet of
paper and gives you a good idea of exactly what they document will look like when printed. The top and bottom
margin settings are indicated by the white color on the ruler.

Figure 5-9. Vertical ruler displays in Page Layout view.
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Creating a Document Using Word
After Word has started a blank document should appear in the Word screen. The text insertion location is indicated
by a small flashing vertical line. The new document will be set up using the default document settings as defined by
the normal template. If a document window is not present, click on the new document icon located on the standard
toolbar.

It is good practice to maximize the application and document windows to take advantage of viewing your work in
as much of the screen as possible. If the application window is not already maximized, point to the maximize button
for the application window and click on  Repeat this procedure for the document window using the document
windows maximize button.

Next, choose the view you prefer to work in. The choices are normal view or page layout. In normal view the
background is solid white and you can’t tell where the edge of the paper is. In page layout, the background looks
like a sheet of white paper. You can tell where your text is positioned relative to the edge of the paper. Either view
is fine for typing a letter or a paper. However, certain advanced features, such as footers or headers, will only
display in the page layout view.

To change the document’s default page setup values select the Page Setup command from the File menu. Enter any
changes to the paper size, orientation, margins, etc. and select the OK button.

Most experienced word processors will encourage users to type in the document text without trying to format the
characters and paragraphs as you type. You can save hours of frustration by typing in your text and then applying
the various character styles and paragraph styles later. Whatever way you choose to work, remember, every
character can be formatted differently and every paragraph can have a different style. Also, pay attention to the
ruler if the style of the paragraph is incorrectly formatted. A paragraph may be set for left indention when you want
it to line up on the margin without being indented. It is easy to remove unwanted paragraph styles or to add a style
to a paragraph by using the Format menu and the Paragraph command. Advanced features, such as footnotes, can
be added to a document by utilizing the extensive Help program that is included with Microsoft Word to learn how
to use them.

Don’t forget to SAVE, SAVE, and SAVE again as you are working on your document. Hours of work can be lost
by not saving your document to your own disk. Take your disk when you leave the computer lab!

MS Word Useful Shortcut Keys

F4 Repeats the last command
Ctrl + Spacebar Resets the selected text to the default text style
Ctrl + Shift + N Resets the selected paragraph to the default or Normal paragraph style
Ctrl + C Copy selected text or graphic
Ctrl + Shift + C Copy selected formats
Ctrl + V Paste copied text or graphics
Ctrl + Shift + V Paste copied formats
Ctrl + HOME Move cursor to the beginning of the document
Ctrl + END Move cursor to the end of the document
Ctrl + P Print the document
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Word Processing Rules to Live By:

ll Never double-space after a punctuation mark such as a period, comma, quotation, semi-colon, colon,
question mark, exclamation, etc. A Word Processing program KNOWS you used a punctuation mark and the
correct space for this character is built in to the font spacing.

ll Try to use symmetry.
i.e. If you single space after a bracket on the left then single space before the bracket on the right.
Examples:
“When will you ever learn to use this program correctly?”, exclaimed the teacher.
The correct value (for those of you who care) is forty.
Select the text “Tip:” near the bottom of the page.

ll ALWAYS check your spelling using the SPELLING tool.

ll Use the Tab Stop to align text. NEVER try to align text in columns by using the spacebar. In fact, if you need
to use the space bar more than two times consecutively then, “now it is time to use a Tab Stop instead.”

ll Leave the Show/Hide character feature on. This allows you to see where you used a Tab, Spacebar, Enter or
other formatting in your document. The symbols used to display these formats are called nonprinting characters
and will not be part of your printed document.

ll Learn to use the indention tools. Check the ruler to see how the indention is set up for a given paragraph.
Remember, every paragraph in a document can be set up with a different paragraph style.
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Notes


